Ready to get started?Download WordPress


[resolved] foxyshop_stock_alert (2 posts)

  1. eddiejanzer
    Posted 3 years ago #

    I cannot seem to get stock alert to show. stays on "display:none", even when the inventory is out. http://www.oliverfabrics.com/products/testing-inventory-levels/
    Stock alert is styled to show just below the "add to cart" button.
    I have the levels set at "count" 2, with alert level 3 on the invidual product page in the admin. Set to 4 as default in the "manage settings" for foxycart.


  2. sparkweb
    Plugin Author

    Posted 3 years ago #

    So it turns out that @eddiejanzer did uncover a bug in the inventory alert thing. If there weren't any variations, the default product code wasn't firing off any updates. So.... this has been corrected in 2.7.1 which will drop pretty soon.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic