WordPress.org

Ready to get started?Download WordPress

Forums

Stealth Login Page
[resolved] Forwarding in plugin's settings doesn't work (5 posts)

  1. csigncsign
    Member
    Posted 1 year ago #

    Hi,

    I enabled this plugin network wide on a network installation and set at each blog the same forwarding URL http://www.endoftheinternet.com/, and the same "question" and "answer".

    But the normal login URL via wp-login.php or wp-admin/ is still normally accessible :-(

    http://wordpress.org/extend/plugins/stealth-login-page/

  2. Jesse Petersen
    Member
    Plugin Author

    Posted 1 year ago #

    I'll have to ask a fellow dev if he knows of a reason it's not seeming to be activated across the network. It wasn't intended for MU, but I didn't see any reason while coding it why it wouldn't work.

  3. Clifford Paulick
    Member
    Posted 1 year ago #

    Really, core just needs to add a hook in wp-login.php and wherever else for wp-admin. That would make all these attempts at a solid plugin more effective and easier.

    Kudos for trying. I'm rooting for you.

  4. Jesse Petersen
    Member
    Plugin Author

    Posted 1 year ago #

    I concur. The more I dig into some server-side and login process items, the closer I think I am to the only one who can block a particular bot attack.

  5. Jesse Petersen
    Member
    Plugin Author

    Posted 1 year ago #

    I've tested this on a multi-site install - is it working for you now? v 2.0.2

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.