WordPress.org

Ready to get started?Download WordPress

Forums

Forum keeps reverting back to default theme... (6 posts)

  1. konspiracy1911
    Member
    Posted 7 years ago #

    WordPress friends -

    We installed wordpress for about a month ago and have scheduled a site launch for Monday. We finished the designs for our blog and thought we were ready to go. Now we have a problem. The blog keeps reverting back to the default theme instead of keeping the one we want activated. Would anyone happen to know whey that is? Please help!!! Any assistance would be greatly appreciated...

    http://www.enveculture.com/blogs/index.php

    Thanks!!!

  2. MichaelH
    Member
    Posted 7 years ago #

    This thread might have an explanation.

  3. Chris_K
    Member
    Posted 7 years ago #

    You'll have to print MichaelH's reply and then wave it over a candle. The heat will activate the invisible ink. ;-)

  4. spencerp
    Member
    Posted 7 years ago #

    This might be a bit of help maybe..
    http://wordpress.org/support/topic/80523?replies=7#post-415311

    From there down..

    spencerp

  5. MichaelH
    Member
    Posted 7 years ago #

    <pulls head from @#$&>
    Try this:
    http://wordpress.org/support/topic/77582?replies=4#post-431995

    Apologies. Thanks for the laugh handy!

  6. spencerp
    Member
    Posted 7 years ago #

    Nice one Michael! I'll have to save that link as well, thanks for sharing it. ;)

    spencerp

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags