WordPress.org

Ready to get started?Download WordPress

Forums

Forum installation (7 posts)

  1. cyr_1979
    Member
    Posted 2 years ago #

    Hello,

    I have downloaded version 3.3.1 of wordpress to setup a new blog.

    However, when I try to open the install file in my browser, it asks me if I want to save or open the file. I cannot actually run the file. Trying to open does not work.

    I have tried it on both the server and locally.

    Any ideas would be greatly appreciated.

    Thank you.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    You need to upload the files to a web server and install WordPress on there via your web browser. See Installing_WordPress.

  3. cyr_1979
    Member
    Posted 2 years ago #

    Thank you for your answer esmi.

    I did take all the steps in the installation guide. However, when I get to the step where I run the install file and point my browser to it, my browser does not run it. It displays a download dialogue box that asks me if I want to download the file or save it. I can't run the file in my browser, neither on the local computer or on the server.

    Would you know why this happens?

    Thanks.

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Are you running a local web server of your computer? Have you contacted your hosts about the the problem on their server?

  5. cyr_1979
    Member
    Posted 2 years ago #

    I am installing it on my hosts computer. I will contact them to let them know about it.

    Thanks.

  6. cyr_1979
    Member
    Posted 2 years ago #

    Hi esmi,

    I have checked with my host provider and there was a problem with php. However, when I point my browser to the blog now, I get an opening prompt that says "You have chosen to open which is a: application/php from What should firefox do with this file?" and then I can choose if I want to open or save the file.

    Do you have any ideas why this is happening?

    Thank you.

    Cyrille

  7. esmi
    Forum Moderator
    Posted 2 years ago #

    Yes - they still haven't fixed the server problem. Contact them again.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.