WordPress.org

Ready to get started?Download WordPress

Forums

Forum: Feed for a thread no workie (6 posts)

  1. Joshua Sigar
    Member
    Posted 8 years ago #

    My Sage feed reader (Firefox extension) doesn not pick up any feed for an individual thread, only last 35 post. Fix it, please :)

  2. Lorelle
    Member
    Posted 8 years ago #

    Are you talking about the feed for this forum? Your site?

    By default, WordPress Support Forum's feed displays the last 35 posts within the site and has for a long time. That's why it is called the "last 35 posts". Is that what you are talking about?

  3. Joshua Sigar
    Member
    Posted 8 years ago #

    I'm talking about this wordpress forum.

    The RSS feed is right above the "Reply" form when viewing an indivisual thread.

    It used to be working.

  4. Kafkaesqui

    Posted 8 years ago #

    It's been mentioned before, and yes, let's hope *they* fix it soon.

  5. Joshua Sigar
    Member
    Posted 8 years ago #

    I thought it was mentioned awhile... ago.

    Oh, well I said it before, so I won't do it again.
    Instead read this up :) (again)
    http://wordpress.org/support/topic/22918

  6. Joshua Sigar
    Member
    Posted 8 years ago #

    I mean it's not fair that ASKers get more, better features (hot tags, search, etc) but the ANSWERers gets nothing.

    I could say that from my point of view (an ANSWERer), this forum has not improved since the first time I registered.

    Unless they intent to outsource the support to google and codex. I see how it is.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.