WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
Forms gone wrong again (5 posts)

  1. stevepett
    Member
    Posted 1 year ago #

    Yet again the forms part of JetPack has stopped working, and just displays the code without creating a form. This looks really bad to visitors and displays the email address publicly.

    This time it seems to have happened after the recent WP & JP upgrades, but I am not sure which caused it!

    This is pretty crucial stuff if you need enquiries to earn a living and it has happened at least twice in the last 3 months.

    I don't have any of the listed clashing plug ins, and it was working fine until the recent upgrades.

    I have had to remove it and rely on mailto..

    Help!
    (and not to be grouch - JetPack is great but I wonder if it would be possible to removed files associated with features which we don't use - Hostgator penalises extra files and I am forever having to remove other plugs ins to avoid going over the limit (but lots of sites, so most wouldn't find it a problem!)

    http://wordpress.org/extend/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Could you post a link to your site, so I can have a look?

    If you don't want to post a link here, you can contact us via this contact form:
    http://en.support.wordpress.com/contact/?jetpack=needs-service

  3. stevepett
    Member
    Posted 1 year ago #

    I have put the form back on temporarily - and it is now NOT showing the full text version of the code but complaining that the form doesn't exist!

    http://www.asset-protection-secrets.co.uk/enquiries/

    Probably me!

  4. stevepett
    Member
    Posted 1 year ago #

    Aha - I had tried to use Contact Form 7 - that was the missing form!

    We're now back to the full html showing as plain text!

  5. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    There seems to be an issue with your site's connection to WordPress.com, so it might be what's causing the issue here:
    http://jetpack.me/support/debug/?url=http://www.asset-protection-secrets.co.uk/

    Can you please try installing the Jetpack Compatibility Plugin so we can see some additional information from your site?

    1) Download the plugin from http://plugins.svn.wordpress.org/jetpack/branches/jetpack-compatibility-test.zip
    2) Upload the plugin to your site via Dashboard -> Plugins -> Add New.
    3) Activate the plugin and go to Plugins -> Jetpack Compatibility Test.
    4) Click the "Select All" button.
    5) Send us the results of the test via this contact form:
    http://en.support.wordpress.com/contact/?jetpack=needs-service

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags