WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
[resolved] Formatting Problem (2 posts)

  1. laureenq
    Member
    Posted 1 year ago #

    I have downloaded woo commerce plugin and everything seems to work EXCEPT, the sidebar is no longer on the side but at the bottom of the page in a very long column.

    Has anyone experienced this and if so, how did you solve it?

    Any assistance is greatly appreciated. Thanks! Lq

    url address is: http://www.thetransformationaljourney.com/store

    http://wordpress.org/extend/plugins/woocommerce/

  2. laureenq
    Member
    Posted 1 year ago #

    Found a work around if anyone is struggling:

    You can use Widget Context plugin to solve your problems. This plugin allows you to hide certain widgets from certain pages.

    Step 1: Install and activate Widget Context plugin
    step 2: go to the apperance->wiget setting page
    step 3: on the side bar, click on the widget you want to hide. Now you will see the plugin in play and you will see the plugin options
    step 4:on the Widget Context options select > Hide on selected
    Step 5:on "or target by URL" enter the full url of the pages you want to hide the widgets.

    For example, if your domain is http://www.abcd12345.com and you want to hide the widgets on the shop pages, then enter as follows
    http://www.abcd12345.com/shop/
    http://www.abcd12345.com/shop
    http://www.abcd12345.com/shop*
    http://www.abcd12345.com/shop/*

    Step 6: Save and close the settings

    Check the page and the widget should be gone.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic