WordPress.org

Ready to get started?Download WordPress

Forums

GC Testimonials
[resolved] Formatting not working (6 posts)

  1. helloglow
    Member
    Posted 11 months ago #

    I'm trying to format some of my testimonials, but whatever I do (add <p>, change from regular to italic font etc) doesn't show up in the actual testimonials.

    If you look at my site, you'll see that all the testimonials need tweaking, and paragraphs adding etc.

    It doesn't seem to matter whether I make changes in visual or text, nothing happens on my site.

    What am I doing wrong ?

    http://wordpress.org/plugins/gc-testimonials/

  2. glimpsegirl
    Member
    Posted 10 months ago #

    same problem here. I think it has something to do with the theme you have not playing nice with the plug in. the developer told me to select the type then click on the format or paragraph in the format drop down. It did change things a bit but it isn't the correct font for my site.
    see it here

  3. devnz
    Member
    Plugin Author

    Posted 10 months ago #

    helloglow, can you send me a link to your site and I can then look to see what the issue may be.

  4. glimpsegirl
    Member
    Posted 10 months ago #

  5. devnz
    Member
    Plugin Author

    Posted 10 months ago #

    glimpsegirl, I have already provided you with what you need to do to make this work for you. You need to remove the <code> tags from the text in the editor.

    See your thread here

  6. glimpsegirl
    Member
    Posted 10 months ago #

    sorry about that and thanks.

Reply

You must log in to post.

About this Plugin

About this Topic