WordPress.org

Ready to get started?Download WordPress

Forums

K2
Formatting lost when clicking "Older" after a search (8 posts)

  1. steve.slatcher
    Member
    Posted 1 year ago #

    Steps to reproduce

    1. Go to blog home page, e.g. http://www.winenous.co.uk/wp/
    2. Enter search term into box, e.g. food, and get search results
    3. Click "Older"

    What happens

    You see the older articles that match the search term, but they are
    not correctly formatted. The header and sidebar is missing, and the
    text has a default font.

    I would expect the formatting to stay the same - like it does when
    you click "Older" in other circumstances.

    Versions

    K2 1.0.3. WordPress 3.5.2. It probably started with a recent upgrade to WordPress.

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    I don't get that on either Firefox or Chrome - what browser are you using? Have you cleared your browser cache?

  3. steve.slatcher
    Member
    Posted 1 year ago #

    Thanks for looking at this.

    Just checked with Chrome, and that is fine for me too. Never thought to check another browser - thought it must me a server-side thing.

    The problem is still there with MSIE 10.0.9200.16618, even after clearing the cache. This latest version doesn't work well with gmail and google calendar either. Compatibility mode doesn't help.

    I suppose we need to wait for MS to sort it out (and hope they don't make things worse). In the meantime, if any one can suggest something I could do to tweak either WordPress or K2, I'd be grateful

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

  5. steve.slatcher
    Member
    Posted 1 year ago #

    Sadly, none of those suggestions help - neither for my blog nor google stuff. Besides, I am more concerned about others not seeing my blog right rather than myself.

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Ahh, I just looked at the theme page - looks like it's quite outdated:

    http://wordpress.org/themes/k2

    So yes, there may well be compatibility issues. Unfortunately, if the developer isn't supporting/maintaining it, you may need to find another theme or hire someone to look at what's going on.

  7. steve.slatcher
    Member
    Posted 1 year ago #

    A bit more investigation shows that I can only see the problem on IE on my main home machine. So I will try re-installing IE, and but I'll plan to change theme anyway.

  8. steve.slatcher
    Member
    Posted 1 year ago #

    Running fixit did the trick. For gmail and google calendar too :)
    http://support.microsoft.com/kb/923737

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic