WordPress.org

Ready to get started?Download WordPress

Forums

Formatting issues - bold sidebars and select posts (5 posts)

  1. creativefield
    Member
    Posted 5 years ago #

    I am having a couple of issues with this theme on my blog at http://blog.goenergetix.com.

    1. sidebar widgets are all bold
    2. last few posts are bold (although html seems fine)
    3. RSS comments and entries - you can subscribe and receive past entries/comments, but if a new entry/comment is submitted and you have subscribed to the feed, you will not receive the new entry/comment.

    I am listing all issues as perhaps they are related. I validated the blog and there are many issues, but I'm not an expert and only know basic html. I would appreciate any help.

  2. Samuel B
    moderator
    Posted 5 years ago #

    these errors aren't that hard to fix
    click on the line number by the error and it will show you where the problem is.
    Like the 1st error - you have and unclosed <strong> tag after the read more in your 1st post.

  3. creativefield
    Member
    Posted 5 years ago #

    Thank you - is there any reason why these errors would be visible on the home page (i.e. they are bold on the home page, but if you select one of the posts, they aren't bold?)

  4. Samuel B
    moderator
    Posted 5 years ago #

    likely it's the unclosed <strong> tag after the read more on your "Homeopathy Made Simple" post.
    When you go to the single view, in firefox, the whole sidebar is at the bottom and the page is whacked.
    Most of these errors are cascading. When you introduce them, they affect a lot of things - when you clear them, you clear a lot of problems with the one error.
    Fix the one post and see what happens. Then look at the others.

  5. creativefield
    Member
    Posted 5 years ago #

    Wow! What a simple fix to a frustrating problem. It's amazing how easy something is when you know how to do it :) Thank you SO much for your help with that!

    Another question that you may know the answer to (from above):

    RSS comments and entries - you can subscribe and receive past entries/comments, but if a new entry/comment is submitted and you have subscribed to the feed, you will not receive the new entry/comment.

    It seems that since I fixed the strong tag, that I can now receive RSS comments (does html issues really affect RSS feeds?), but I receive it as a new post to the blog vs. if you subscribed to the comment feed. See this page: http://blog.goenergetix.com/?page_id=172

Topic Closed

This topic has been closed to new replies.

About this Topic