WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack German (de_DE)
[resolved] Formal German for email opt-in text (6 posts)

  1. stl99
    Member
    Posted 11 months ago #

    Hi there,

    Thanks for the plugin!

    I noticed that the subscribe to comments email which is sent to the subscriber so that he can activate the subscription contains the non-formal German version instead of the formal version which is correctly inserted under Setting -> Reading -> "Kommentaren folgen E-Mail-Text".

    Any idea why the formal version isn't used for the opt-in email to the subscriber?

    Many thanks in advance for your help!

    Cheers,
    Thomas

    http://wordpress.org/extend/plugins/jetpack-de/

  2. daveshine (David Decker)
    Member
    Plugin Author

    Posted 11 months ago #

    Hi Thomas!
    Thanks for your feedback!
    As of my knowledge this is because of the connection with WordPress.com and that a lot of strings are transferred from WordPress.com and not from the plugin (like it would make sense...). A lot of users experience problems with that part of Jetpack.

    I currently couldn't be much of help here I guess. Maybe we should point Jetpack devs to that issue?

    I try to ping Torsten of German WP.com support maybe he could point us to the right people?

    Hope that helps for the moment.

    Thanks, Dave.

  3. stl99
    Member
    Posted 11 months ago #

    Hi Dave,

    Thanks for the reply!

    Strangely enough the email text should be replaced with the content you insert into the textarea under Settings -> Reading, not translated...

    So that's definitely something I'd like to see fixed as the current email content looks kind of unprofessional from a business' point of view.

    Cheers,
    Thomas

  4. daveshine (David Decker)
    Member
    Plugin Author

    Posted 11 months ago #

    You are right with that!
    This also regards translation loading from WordPress.com -- which is only informal translated. So, with my formal translation there's still a mix up then, also in comments section, statistics and so on. I already mentioned this to WordPress.com/Jetpack and they telled me to make translations more "neutral" but obviously it was not done (yet).

  5. stl99
    Member
    Posted 11 months ago #

    Interesting!

    In addition to that it seems that actually not all email comment subscriptions seem to come through (I did some testing) so I maybe have to look for another subscribe to comments plugin...

    Cheers,
    Thomas

  6. stl99
    Member
    Posted 11 months ago #

    I just noticed that removing the jetpack German formal language files does activate the custom text in the admin section again...

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.