WordPress.org

Ready to get started?Download WordPress

Forums

Infusionsoft Gravity Forms Add-on
[resolved] Form doesn't load on 'Select the form to tap into' Screen (12 posts)

  1. devbasu
    Member
    Posted 1 year ago #

    Hey Zack - I'm trying to add some new forms to the infusionsoft feeds section but as soon as I use the dropdown menu the loading wheel just keeps spinning and the form never loads. Here's a screenshot http://screencast.com/t/PHLxruxIvlob

    Any idea why this may be happening?

    http://wordpress.org/extend/plugins/infusionsoft/

  2. Zack Katz
    Member
    Plugin Author

    Posted 1 year ago #

    Can you provide me with the Javascript errors in the browser or Firebug console?
    http://getfirebug.com

  3. devbasu
    Member
    Posted 1 year ago #

    Hey Zack,

    Here you go - (Note I've redacted the actual domain and replaced it with domain.com)

    It looks like there is a 404 error with a css file and then an error with jquery 1.9.2

    Here's a screenshot as well http://screencast.com/t/7SYScpVZr1u

    ---

    "NetworkError: 404 Not Found - http://www.domain.com/wp-admin/theme-editor.css?version=3.5.1"

    SyntaxError: syntax error (line 6)

    [ Code moderated. Please use pastebin.com instead. ]

  4. Zack Katz
    Member
    Plugin Author

    Posted 1 year ago #

    Please use pastebin.com to post your code. I only need the Javascript error.

  5. devbasu
    Member
    Posted 1 year ago #

    Sorry about that - Here you go http://pastebin.com/aY00PdVE

    Please let me know if this helps.

  6. annapurna.web
    Member
    Posted 1 year ago #

    Me also getting the same Issue.

    I have checked Java Script Error using firebug console. It's show "ReferenceError: SelectForm is not defined" this Error.

    If anybody has solution, please update me.

  7. Zack Katz
    Member
    Plugin Author

    Posted 1 year ago #

    If you could please send me a login to your site, that would be useful:
    support@katz.co

  8. Ganny
    Member
    Posted 1 year ago #

    Hi there,

    I'm also getting the same issue. Is there something that can be fixed in the code or so?

    Cheers.

  9. NathanCulp
    Member
    Posted 1 year ago #

    The same exact symptoms apply to me as well.

    Although not to confuse the issue with facts.

    I am using the NAEA Real Estate portion of infusionsoft, but I really do not think that would make a difference. It's just the type of emails and when they are sent out that makes the difference.

    I am using
    Gravity v1.64
    Chrome (latest)
    Wordpress 3.5.1
    Jetpack 2.2.1

    Any help insight would be greatly appreciated, I think you have a great idea that would help a lot of people.

  10. MBeeman
    Member
    Posted 11 months ago #

    This is now marked as "Resolved", but no resolution is listed here. I'm having the same problem and would like to know what the fix was if possible.

    Matt

  11. Zack Katz
    Member
    Plugin Author

    Posted 11 months ago #

    Please update to the latest version and let me know if there are still issues.

  12. Lynda G
    Member
    Posted 10 months ago #

    Hi Zack

    I just installed your plug in, got the API key bit right and my website has told me I'm good to go, so I'm trying to configure the forms, it's showing me all the forms in the drop down, that's all good, but I'm getting the spinning wheel as well.

    Can you please help?

    Cheers
    Lynda

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic