WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
"Force SSL Exclusively" unchecked itself (1 post)

  1. vickilh2
    Member
    Posted 8 months ago #

    I hadn't touched my HTTPS plugin, but suddenly the website began acting strangely (homepage accessible only with HTTPS, etc.) After submitting a support ticket with my web host, I thought I'd take a look at HTTPS -- and lo and behold, the "Force SSL Exclusively" item had unchecked itself!

    I checked the Force SSL checkbox again and then all was ok. This was a little spooky though. Does it make any sense that this could happen? Is there any way of making sure it doesn't happen again?

    http://wordpress.org/plugins/wordpress-https/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.