WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Forbidden You don't have permission to access / on this server. (7 posts)

  1. vipergrm
    Member
    Posted 2 years ago #

    Hi guys,

    I'm hoping someone can help me. I've just installed WordPress by uploading wordpress via FTP and installing it via Fantastico. Everything appeared to install ok however, when I go to my new webpage instead of being presented with the normal default homepage I get the following error:

    Forbidden

    You don't have permission to access / on this server.

    This is extremely frustrating as I have absolutely no idea what I have done wrong or what I have missed. I know there's quite a lot of topics on this already but most of the ones I've found appear to be difference circumstances. My website is hosted by one.com. Please go easy on me guys. I'm a noob! Thank you!

  2. RichardWPG
    Member
    Posted 2 years ago #

  3. vipergrm
    Member
    Posted 2 years ago #

    Thanks. I have gone through and checked all the file permissions and I really don't see what's wrong. All I am trying to do is get the basic template of wordpress working from a fresh install. I completeley deleted the database and started again but I am getting the same error. On IE it says:

    The website declined to show this webpage
    HTTP 403

    Most likely causes:
    •This website requires you to log in.

    This is incredibly frustrating. Surely I shouldn't need to mess about with permissions from a brand new install??? Is there anything else I need to do to get the basic website up and running? Thanks.

  4. loughcorrib
    Member
    Posted 2 years ago #

    403 error is name/password combination are you using your DB name and password in ftp and in config.php

  5. s_ha_dum
    Member
    Posted 2 years ago #

    This is incredibly frustrating. Surely I shouldn't need to mess about with permissions from a brand new install???

    You might... honestly, you usually do. I understand your frustration but it isn't a WordPress problem strictly speaking. WordPress cannot predict or correct server permission settings, and in your case you have another script in the middle--Fantastico.

    I have gone through and checked all the file permissions and I really don't see what's wrong.

    OK, what do you see?

  6. vipergrm
    Member
    Posted 2 years ago #

    Thanks for the reply. I got it sorted! It was simply because WordPress needed to be installed in the root directory. I followed an online user guide which clearly stated to unzip the wordpress folder to your remote directory and install This however is incorrect. So glad I got this sorted. Thanks for the replies!

  7. s_ha_dum
    Member
    Posted 2 years ago #

    It was simply because WordPress needed to be installed in the root directory.

    For those finding this later, WordPress does not have to be installed at the server root. It can be installed in any directory inside the server root.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.