WordPress.org

Ready to get started?Download WordPress

Forums

For some reason my options are gone (Bold, Italic, Img) (7 posts)

  1. godofcomics
    Member
    Posted 6 years ago #

    I installed, was awed by it, but today... Was about to post something on my "word press" blog and BAM!

    The tabs of "Visual" and "Code" are not working anymore, and I can't see the buttons for (Bold), (Italic), (Image)... Etc.

    I didn't touch any of the settings... it is just gone. What can I do? Is there a place to turn it on or off?

    Using Firefox Latest version.

  2. godofcomics
    Member
    Posted 6 years ago #

    It might help, but the file called functions.php from the "layout" folder was wiped by me in order to make the layout look good.

    Is it that? I don't think it is, because it is not on the Admin panel folder, only on the layout folder

  3. godofcomics
    Member
    Posted 6 years ago #

    sorry for the english. pls help :)

  4. godofcomics
    Member
    Posted 6 years ago #

    More info:

    I re-uploaded the original functions.php and noticed the thing WAS necessary on the control panel for editing and writing pages. But even thou I added the thing back.

    Still... I can't switch between the Visual and Code tabs.

  5. godofcomics
    Member
    Posted 6 years ago #

    Just upgraded to the latest .1 version, nothing changed =(

  6. godofcomics
    Member
    Posted 6 years ago #

    huahahuhaha I solved the problem before anyone could see this and reply =P

    It was the functions.php file I deleted from the wp-content -> themes -> default

    not only you need to re-upload the file, but also, you must re-login in order for the buttons to appear.

    Hope it helps someone else in the future.
    Thanks

  7. Storyman
    Member
    Posted 6 years ago #

    How about marking your post 'Solved'?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags