WordPress.org

Ready to get started?Download WordPress

Forums

User Access Manager
fopen problem (3 posts)

  1. ditler
    Member
    Posted 2 years ago #

    "You setup fopen as download type for file at the User Access Manager settings, but for this option safe_mode=off is required. Please change the settings"

    I get this message while I have no idea where I can change either of the two mentioned settings. Yet, the functionality remained: basically, it works.

  2. yolodesign
    Member
    Posted 2 years ago #

    If you click on "Settings" under the UAM tab, you will see a section titled "File settings". Select "yes" for Lock files and an option will appear to change download type to normal. Save this configuration (yes,normal). After saving, you can revert the Lock files to No and save. The message will disappear

  3. ditler
    Member
    Posted 2 years ago #

    Thank you, that worked. Without you I would have never found this...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic