WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] footer widget doesn't appear (7 posts)

  1. dchime
    Member
    Posted 1 year ago #

    Hello,
    I am having a lot of troubles trying to update my footer page.
    I am using APEX theme and now i can't update the content of the footer page because of in the wordpress dashboard, under Appearence/Widgets, the right sidebar when I usually change that content don't appear anymore.

    Any thing helps a lot!
    cheers!

  2. Rajesh Soni
    Member
    Posted 1 year ago #

    How are you trying to update the footer page?
    Are you getting any error messages? If so, what are those messages?

  3. dchime
    Member
    Posted 1 year ago #

    I just want to modify some links that there are in a widget area but the "used widgets" do not appear in Appearence/widgets.
    I am not getting any error message, they just not appear :(
    thank you

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Have you asked the developer for help: http://themeforest.net/item/apex-responsive-portfolio-wordpress-theme/1597958

    Commercial themes are not supported here so that might be a better place to ask - as we do not have access to commercial themes.

  5. dchime
    Member
    Posted 1 year ago #

    Yes I have asked them before but without a solution.
    I am writing here because probably the error is about wordpress core and not because of the them, I am not sure about that.
    One option that I thinking is changing the data directly in the database but is quite complicated.
    So any advice is welcome :)
    thanks again.

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Try deactivating your plugins to see if that resolves it. If so, reactivate one by one to see which one is problematic. If not, try resetting the plugins folder by using FTP to access your site and changing the name on the plugins folder to something else (temporarily). Test again. If not fixed, switch to the default theme. Test again. If it's working there, that indicates a theme issue. If it's still not working, post back and we'll see what else might be wrong.

    EDIT - before you do anything, be sure that you do not have caching enabled on your site and clear any server, site and browser caches.

  7. dchime
    Member
    Posted 1 year ago #

    Thanks so much, the trouble was caused by a google analitycs plugin. Thanks so much for your advices.

Topic Closed

This topic has been closed to new replies.

About this Topic