WordPress.org

Ready to get started?Download WordPress

Forums

Footer Error: (3 posts)

  1. chakery
    Member
    Posted 6 years ago #

    I am not sure which version of word press i am running. The error that I am reffering to is at the footer of my blog located here below.

    Warning: passthru() [function.passthru]: Cannot execute a blank command in /home/chakery/public_html/blog/wp-content/themes/default/footer.php on line 19

    Can you possibly fix it or tell me how.

    Also do you know anyone who does custom word press blogs?

  2. chakery
    Member
    Posted 6 years ago #

    I forgot to mention that my blog address is at http://www.chakery.com/blog

    my email address is malcom@chakery.com

  3. whooami
    Member
    Posted 6 years ago #

    <meta name="generator" content="WordPress 2.0.5" /> <!-- leave this for stats -->

    every browser lets you view source. thats what you see when you view your source. Thats your wordpress version -- its hackable, in case you didnt know it.

    I recommend upgrading.

    Your version is also at the bottom of every page in your administration area.

    As for that error, what is inside your current theme's footer.php .. thats error is NOT something that you should be seeing and it suggests that your footer.php might have been modified maliciously.

    passthru has a very specific use and I dont recall seeing it used in very many themes, much less kubrick.

Topic Closed

This topic has been closed to new replies.

About this Topic