WordPress.org

Ready to get started?Download WordPress

Forums

Footer and middle background dissapear (6 posts)

  1. Surayasha
    Member
    Posted 8 years ago #

    I just moved my WP 1.5.x blog to 2.0.3. I copied over the files for the theme I'm using and everything is working great except that when someone clicks on an individual post the middle and bottom gifs don't show up. They are there on the front page and on the archive page.

    Here is the blog: http://www.eyedreamawake.com

    Individual post: http://eyedreamawake.com/2006/06/09/upgrading-to-wordpress-203/

    Thoughts on what the problem could be?

  2. Surayasha
    Member
    Posted 8 years ago #

    Ok, after looking into it more it turns out it works fine in Opera, but not in Firefox. It worked on the old install. What's going on?

  3. Nazgul
    Member
    Posted 8 years ago #

    I'm looking at it with Firefox 1.5.0.4, but I don't see anything weird?

  4. moshu
    Member
    Posted 8 years ago #

    I don't see any difference: the layout looks the same on both links you gave above. (FF)

  5. Surayasha
    Member
    Posted 8 years ago #

    Woah, that's weird. It only happens when I'm logged in.

    http://eyedreamawake.com/images/wordpressproblem.jpg

  6. moshu
    Member
    Posted 8 years ago #

    Maybe try to clean up the code:
    http://validator.w3.org/check?verbose=1&uri=http%3A//eyedreamawake.com/2006/06/09/upgrading-to-wordpress-203/
    it will be easier to locate where the problem is.

Topic Closed

This topic has been closed to new replies.

About this Topic