WordPress.org

Ready to get started?Download WordPress

Forums

FooTable
[resolved] FooTable fatal error after installing .3 upgrade (7 posts)

  1. derekmacewen
    Member
    Posted 10 months ago #

    I installed the upgrade, and received the following error:

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home/peiwebs/public_html/peicurling.com/wp-content/plugins/footable/includes/admin_settings.php on line 27

    I tried deleting and reinstalling it, and received the same error when I tried to activate it, prefaced by: Plugin could not be activated because it triggered a fatal error.

    http://wordpress.org/plugins/footable/

  2. freedomworld
    Member
    Posted 10 months ago #

    I have the same problem !
    someone managed to solve it?

  3. subhashsrs
    Member
    Posted 10 months ago #

    i have also got same error, looking towards , plugin author to resolve this.

    Regards
    Subhash

  4. derekmacewen
    Member
    Posted 10 months ago #

    I went on Github, and found a new version of the admin_settings.php file, dated 5 days ago and captioned "updated ref to FooTable class". I installed it in place of the original file, the error has disappeared, and the plugin appears to be working properly. I will mark this as resolved after they roll it out in an updated version.

    New version of admin_settings.php at: https://github.com/fooplugins/footable-wordpress/blob/9ad9f4664074c25e9b519ab54141802e2b20cd1c/includes/admin_settings.php

  5. bradvin
    Member
    Plugin Author

    Posted 10 months ago #

    hey guys, this is resolved and updated in v0.3.1

    Sorry for the late reply here - I was not getting notified of new support threads - doh!

  6. derekmacewen
    Member
    Posted 10 months ago #

    Thanks! Version v0.3.1 was made available on WordPress.org today. I just installed it, and it works fine.

  7. subhashsrs
    Member
    Posted 9 months ago #

    thanks bradvin

Reply

You must log in to post.

About this Plugin

About this Topic