WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] fonts.googleapis HELL (3 posts)

  1. markc82
    Member
    Posted 6 months ago #

    I do a lot of development locally to save time. I had to post here because this is driving me insane.

    I like the new admin theme and the popular open sans font is a nice choice, but why is the font embedded and not pulled locally OR why is there no way to disable or change it this without fishing around in the core files??

    Every other page reload is getting stuck on fonts.googleapis...sometimes the page won't load at all. Refresh sorts it, but it is really really really really REALLY FRUSTRATING.

    Don't know why others haven't raised this. Surely people work locally... Do I really have to disable my internet connection to fix this stupid problem???

  2. Jesin A
    Member
    Posted 6 months ago #

    This solution will fix your problem but it blocks fonts.googleapis.com on all websites accessed from your computer.

    Edit C:\Windows\system32\drivers\etc\hosts and place the following line

    127.0.0.1 fonts.googleapis.com

    If you're using Linux edit /etc/hosts

  3. markc82
    Member
    Posted 6 months ago #

    Actually yes..this will suffice while I am working on stuff locally.

    Hadn't thought of that..thanks!

Reply

You must log in to post.

About this Topic

Tags

No tags yet.