WordPress.org

Ready to get started?Download WordPress

Forums

  1. carra23
    Member
    Posted 1 year ago #

    Hey guys,

    I'm getting the following error in the font selector of the plugin;

    "The URL you requested has been blocked. URL = fontsforweb.com/fontcategories/fontplugininit "

    Any ideas how to fix??

    http://wordpress.org/extend/plugins/font/

  2. killerdeveloper
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Carra,

    http://en.forums.wordpress.com/topic/the-url-you-requested-has-been-blocked

    upgrade plugin to 4.93

    best regards,
    Pawel

  3. carra23
    Member
    Posted 1 year ago #

    Hey Pawel,

    Thanks, I'll try that and get back to you.

  4. carra23
    Member
    Posted 1 year ago #

    Ok, reset cache and updated the plugin and still having the same problem.

    I've also noticed that even if I simply make a font size bigger and save changes it won't change the live site.

  5. killerdeveloper
    Member
    Plugin Author

    Posted 1 year ago #

    Could this be related to the template CSS which might be overwriting plugin's settings?

  6. carra23
    Member
    Posted 1 year ago #

    I'm not sure! How would I know that?

  7. killerdeveloper
    Member
    Plugin Author

    Posted 1 year ago #

    Have you tried googling "The URL you requested has been blocked"

    That's what I found http://www.jesoba.com/2012/10/fix-url-you-requested-has-been-blocked.html

    It looks like it's a firewall blocking the page.

  8. carra23
    Member
    Posted 1 year ago #

    Ok, so when I stick that URL in front - which that page suggest - it resolves the problem but obviously I still can't access the fonts through my WP dashboard because it points at the URL directly.

    Anyway round this?

  9. carra23
    Member
    Posted 1 year ago #

    Still have this problem! Any fix to it!?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.