WordPress.org

Ready to get started?Download WordPress

Forums

Fruitful
Fonts issue (6 posts)

  1. sderooy
    Member
    Posted 3 months ago #

    On one of my pages I am trying to change the font of the first sentence into Header 1 size. Size of H1 has been set at 35 (Appearance > Theme Options > Fonts), but it doesn't change and keeps the font in the normal P (paragraph) size.

    Text is: <h1 style="text-align: center;"><span style="text-align: justify;">MY OWN TEXT COMES HERE</span></h1>

    Anyone has a solution for this?

  2. Fruitful Code
    Member
    Theme Author

    Posted 3 months ago #

    <h1 style="text-align: center;"><span style="text-align: justify;">MY OWN TEXT COMES HERE</span></h1>

    If you insert this code in text instead of visual editor, everything will be okay.

  3. sderooy
    Member
    Posted 3 months ago #

    I did enter the code in text. The funny thing is, the visual shows it correctly, but when you publish and go to the page online, it shows as normal P (paragraph) size.

  4. Fruitful Code
    Member
    Theme Author

    Posted 3 months ago #

    I reproduced your request on this page
    http://themes.fruitfulcode.com/fruitful/fonts-issue/

  5. sderooy
    Member
    Posted 3 months ago #

    That's weird as I have EXACTLY the same code in "text" and still comes up as P

    What I did notice: in your page's source I found <meta property="og:description" content="MY OWN TEXT COMES HERE" />

    I don't have this line in my page's source. To be honest, I have no idea what a meta is and what it does, but might this be the issue?

    I really appreciate your help in this, very good customer service

    Cheers,
    Sander

  6. Fruitful Code
    Member
    Theme Author

    Posted 3 months ago #

    sderooy,

    It's a SEO plugin

    <!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.19 - http://yoast.com/wordpress/seo/ -->
    <meta property="og:description" content="MY OWN TEXT COMES HERE" />
    <!-- / Yoast WordPress SEO plugin. -->

    Can you try to disable all your plugins?

    Maybe you have autop issue?

    http://codex.wordpress.org/Function_Reference/wpautop

Reply

You must log in to post.

About this Theme

About this Topic

Tags