WordPress.org

Ready to get started?Download WordPress

Forums

Simple contact form
Fonts are not GPL compatible, HTML validation broken (1 post)

  1. hakre
    Member
    Posted 3 years ago #

    Just checked out the plugin, looks like the font which is part of the GPL'ed package [1] ain't compatible to the GPL [2] and that aside, it inserts stylesheets which belong into the HEAD into the BODY.

    [1] http://plugins.trac.wordpress.org/export/424474/simple-contact-form/tags/5.0/monofont.ttf
    [2] http://typodermicfonts.com/pages/license

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic