WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Font Size Is Suddenly Giant! (33 posts)

  1. Gail
    Member
    Posted 1 year ago #

    I thought that was you... lol I was afraid I was going to be berated about not using an official WP theme again. ;) And, yes, I learn a lot from my mistakes!

  2. Gail
    Member
    Posted 1 year ago #

    I just wanted to let people know that I finally really figured out what the problem was when I was trying to tinker with the fonts in my style.css. It seems that CloudFlare was not reflecting the changes I made in the style.css immediately. There seems to be a delay in the caching of the style.css. I'm still not sure how that works, but I was able to figure everything out once I disabled CloudFlare and reset my DNS briefly. Hope this helps someone out there in the future. :)

  3. Gail
    Member
    Posted 1 year ago #

    I just looked into this some more and found that you can enable Development Mode in your CloudFlare settings and avoid everything I went through. Here is what it says about Development Mode:

    "CloudFlare makes your website load faster by caching static resources like images, CSS and Javascript. If you are editing cachable content (like images, CSS, or JS) and want to see the changes right away, you should enter Development mode. This will bypass CloudFlare's cache. Development mode will automatically toggle off after 3 hours. Hint: Press shift-reload if you do not see your changes immediate. If you forget to enter Development mode, you should log in to your CloudFlare.com account and use Cache Purge."

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags