WordPress.org

Ready to get started?Download WordPress

Forums

Font has gone to white, text is there, but invisible (7 posts)

  1. GoLocalism
    Member
    Posted 5 years ago #

    Types but it's invisible - the spellcheck is visible as little red dots. Text visible when highlighted and can be posted (with all the mistakes). No drop down on screen options or help - thought it might be there but invisible hw., can't highlight or view anything. Also my mozilla firefox (3.0.1 or the most recent) prior to this was crashing every time I tried to insert an image/photo. Really need help soon. Thanks.

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    If you're using Firefox and have Google Gears installed, deactivate/delete this add-on. It's not compatible with Firefox 3 and has been reported to cause problems in WordPress.

    Next try deactivating all plugins and check to see if this resolves the problem. If it does, activate the plugins one by one - checking the post edit area after each re-activation - until you find the problematic plugin(s).

  3. chutney
    Member
    Posted 5 years ago #

    My users are getting this problem in Firefox, IE, and Safari, in both XP and in OS X 10.5.7. However, I'm not getting it using Firefox 3.5 in OS X 10.5.7.

    I know doing the plugin shuffle is the usual support tactic when you don't know what's causing something, but does anyone have any specific leads on what's causing this? Or know of a specific plugin causing this problem?

  4. esmi
    Forum Moderator
    Posted 5 years ago #

    It could be any plugin. Or a combination of plugins. You need to deactivate all plugins to rule out such a conflict.

  5. chutney
    Member
    Posted 5 years ago #

    I'm an old WordPress user, so I'm fully aware of how to go about doing the plugin shuffle. I"m not asking for any help or feedback on how to do so.

    What I am asking for help with is if anyone who is suffering the same problem has already found the cause, whether it's a plugin conflict, browser issue, etc. If you know what's causing this issue, please reply. Doing the plugin shuffle will break my church website, so I'm looking for solutions that fall short of that.

  6. esmi
    Forum Moderator
    Posted 5 years ago #

  7. particlepat
    Member
    Posted 5 years ago #

    I'm having the same problem and I am using no plugins. COuld this be a WordPress 2.8 bug?

Topic Closed

This topic has been closed to new replies.

About this Topic