WordPress.org

Ready to get started?Download WordPress

Forums

NS Cloner - Site Copier
followed instructions, did not work (the first time) ***UPDATE*** (5 posts)

5 stars
  1. andrew
    Member
    Posted 5 months ago #

    I followed the instructions but nothing was copied over, although the site was created.
    - I just tried it again a few months later and it worked fine.

  2. Never Settle
    Member
    Plugin Author

    Posted 5 months ago #

    The Cloner works well for thousands of people at this point and sometimes hosting configurations can cause issues, or there might be bugs that haven't surfaced yet. We would really appreciate the opportunity to help you out with whatever issues you are having with it before taking a 1-star hit. We'd still be happy to look at your logs and see if we can either help you get past the roadblock, or if your scenario identifies a bug get a fix for it released. Thank you for trying the Cloner.

  3. brynte
    Member
    Posted 4 months ago #

    I've got the exact same problem. If you could help me I'd guarantee a five star-rating.
    Where do I send stuff and what do you need?

  4. Never Settle
    Member
    Plugin Author

    Posted 4 months ago #

    Thanks, @brynte. We'll take good care of you. Please start by sending us your logs so that we can analyze what is going on behind the scenes when you try to clone. The logs are located in:
    /wp-content/plugins/ns-cloner-site-copier/logs

    You can open a ticket and attach the logs here:
    http://neversettle.it/support-and-feedback/

    Cheers!

  5. andrew
    Member
    Posted 3 months ago #

    just tried it again and it totally worked, thanks for making a great plugin.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.