WordPress.org

Ready to get started?Download WordPress

Forums

Smart Layers by AddThis
[resolved] Follow and Share Not Visible (11 posts)

  1. MeetPenny
    Member
    Posted 9 months ago #

    Hi. Love this plugin. Looks beautiful. However, I just installed it and there are a two problems:

    1) The follow options are not visible.
    2) The vertical share bar should be showing 5 buttons and is not.

    I understand that the recommended content takes a while to show but are these other options also delayed?

    Running WordPress 3.6.1 > Genesis 2.0.1 > News Child Theme 2.1.1

    Thanks.

    http://wordpress.org/plugins/addthis-smart-layers/

  2. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 9 months ago #

    @MeetPenny: There shouldn't be a delay for printing follow buttons or the changes in vertical share bar. We couldn't reproduce the issue in our environment with limited open themes. Can you share your url so that we can have a look? You can send it to srijith[AT]addthis.com

  3. Ullaelo
    Member
    Posted 9 months ago #

    Dear Srijith,
    Even i installed but i couldn't get those awsm Add this on my Site// can yu help me.. yur plugin was awsm ,

  4. Ullaelo
    Member
    Posted 9 months ago #

    Running WordPress 3.6 > Balance theme 2012.
    http://wordpress.org/plugins/addthis-smart-layers/

  5. Sol
    AddThis Samurai
    Plugin Author

    Posted 9 months ago #

    HI Ullaelo, can you provide a link to your site so I can see if the code is being inserted into the page? You may also want to ask the theme author if they can look into why the plugin isn't working. We have tried the plugin on the default themes as well as several popular custom themes and verified the plugin is working. Since Balance Theme is a premium theme, we can't easily verify/test.

  6. Ullaelo
    Member
    Posted 9 months ago #

    http://www.studentsociety.in
    dude, i like this Add this very much , i wanna add this to ma site somehow, so do the most.
    thank yu.

  7. Sol
    AddThis Samurai
    Plugin Author

    Posted 9 months ago #

    So I checked your site and it looks like some AddThis code is being inserted into your page. Can you make sure you have your AddThis settings saved. In your Admin console, go to Settings -> AddThis Smart Layers. Then make sure you have the layers you want enabled, and click "Save" at the bottom of the screen. Try that and let me know if that fixes the problem for you.

  8. Ullaelo
    Member
    Posted 9 months ago #

    yeah i deleted tat page, and went to admin -> settings -> enabled -> and saved but it dint appear, so wat nxt ?

  9. Sol
    AddThis Samurai
    Plugin Author

    Posted 9 months ago #

    Unfortunately, I can't troubleshoot any further without getting access to your WordPress account. If you can create a login for me, please email me at sol [at] addthis [dot] com with login instructions and I'll take a look at your system.

  10. artjammingbee
    Member
    Posted 9 months ago #

    Heloo

    I have installed the plug-in both with wordpress and manually. I have no trouble setting up the follow and share links and the preview looks fine.

    I am currently using the theme "PARABOLA_VERSION","1.2.0" on our self-hosted WordPress site and they had some social media functions in the theme. I cannot get the links to appear. Please help

  11. Sol
    AddThis Samurai
    Plugin Author

    Posted 9 months ago #

    @artjammingbee - can you please provide a link to your site so we can troubleshoot your problem? Thanks.

Reply

You must log in to post.

About this Plugin

About this Topic