WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
folder ngg_tag not created (4 posts)

  1. pyrol
    Member
    Posted 1 year ago #

    Hi,

    my tagcloud is not working. I reinstalled nextgen gallery, but the problem remains. As far as I understand there are no folders with the tag names.
    And the tags doesn't appear next to the pictures. Maybe there is a general error with the tags.
    http://caribbeanproductionservice.com

    Any idea? ThanX a lot!

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Mizagorn
    Member
    Posted 1 year ago #

    I'm having the same problem...

    Just started using the Tag Cloud widget (in a bottom part of my front page).

    It generates a list of all available tags just fine. Each tag generates a link in the format host/wr/ngg_tag/%Picture tag%/ as such:

    http://192.168.0.2/wr/ngg_tag/room-addition/

    wr is the abbreviation of my site name. room-addition' is the Picture Tag taxonomy set on the image itself. I'm using a local IP address instead oflocalhost` so I can test responsiveness on my phone and tablet more easily (works the same as localhost).

    When you click on any link, a page comes up with that URL, but no gallery. It must be using a blog template, because it shows my temporary text of "Blog Right Sidebar" in that corresponding widget area. I'm using Celestial as the theme, if that matters.

    Any help would be appreciated by both of us. If I happen to figure it out, I'll post what might be helpful.

    Thanks!

  3. Mizagorn
    Member
    Posted 1 year ago #

    Does there need to be a template page or something set up for this?

    Using WordPress and NextGen Galler for about a week now. Very cool stuff, but not always super intuitive. :)

  4. Mizagorn
    Member
    Posted 1 year ago #

    p.s. I don't even get the "nothing found" notice like pyrol does on his site. That must be theme related?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic