WordPress.org

Ready to get started?Download WordPress

Forums

FLVPlayback Flash Skin not showing in wordpress (1 post)

  1. julfontaine
    Member
    Posted 1 year ago #

    0 down vote favorite

    Im trying to insert a flash video with controls in my website. I can see the video but not the controls with FLVPlayback. I put all my files at the same level of my page, so i shouldnt have a path error...

    Heres my files:

    • Confr.flv
    • Confr.swf
    • MinimaFlatCustomColorPlayBackSeekCounterVolMute.swf (playerSkin)

    My code:

    <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" width="667" height="410" id="Confr" align="middle">
                    <param name="movie" value="http://unikmedia.ca/ad/wp-content/themes/adapte/Confr.swf" />
                    <param name="quality" value="best" />
                    <param name="bgcolor" value="#ffffff" />
                    <param name="play" value="false" />
                    <param name="loop" value="false" />
                    <param name="wmode" value="window" />
                    <param name="scale" value="showall" />
                    <param name="menu" value="true" />
                    <param name="devicefont" value="false" />
                    <param name="salign" value="" />
                    <param name="allowScriptAccess" value="sameDomain" />
                    <!--[if !IE]>-->
                    <object type="application/x-shockwave-flash" data="http://unikmedia.ca/ad/wp-content/themes/adapte/Confr.swf" width="667" height="410">
                        <param name="movie" value="http://unikmedia.ca/ad/wp-content/themes/adapte/Confr.swf" />
                        <param name="quality" value="best" />
                        <param name="bgcolor" value="#ffffff" />
                        <param name="play" value="false" />
                        <param name="loop" value="false" />
                        <param name="wmode" value="window" />
                        <param name="scale" value="showall" />
                        <param name="menu" value="true" />
                        <param name="devicefont" value="false" />
                        <param name="salign" value="" />
                        <param name="allowScriptAccess" value="sameDomain" />
                    <!--<![endif]-->
                        <a href="http://www.adobe.com/go/getflash">
                            <img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player" />
                        </a>
                    <!--[if !IE]>-->
                    </object>
                    <!--<![endif]-->
                </object>

    If you look at this link, you can see the player :http://unikmedia.ca/ad/wp-content/themes/adapte/Confr.swf

    But in the wordpress, no controls at all... : http://unikmedia.ca/ad/a-propos/

    Please I need help !!!

Topic Closed

This topic has been closed to new replies.

About this Topic