WordPress.org

Ready to get started?Download WordPress

Forums

Floristica theme image missing in post (4 posts)

  1. redrovercoffee
    Member
    Posted 4 years ago #

    Hey all--

    I recently loaded the Floristica theme into my site, but found that the header image displays on pages but is not loading into posts. I've also noticed the footer is being indented and truncated in posts.

    Anyone willing to see if they have the same problem?

    Using 2.8.2 here, but unfortunately is locally hosted on my HD while I'm working on it so I can't give you a URL. I've disabled all my plugins, but to no avail.

    Someone else had resolved the same problem once with the theme (http://wordpress.org/support/topic/269371) but never posted *how* they resolved it, and their profile leaves no link to contact them.

    Ideas?

  2. PeterPong
    Member
    Posted 4 years ago #

    Hey redrovercoffee,

    There's something wrong with the comments template...
    Did you disable comments on your posts? Enable them and you get your image back!
    If you don't want comments at all, you can delete the line *<?php comments_template(); ?>* from your single.php. That will do the image trick as well.

    Good luck

  3. bradybarrows
    Member
    Posted 4 years ago #

    I am having the same problem and enabling comments doesn't do the trick. Why would the header image show up on pages and not on posts? Weird. Does anyone have an idea how to resolve this problem?

  4. bradybarrows
    Member
    Posted 4 years ago #

    One more thing. The header image shows up if I click on categories. It is only on posts when you click on the title of the post to see the individual post to make a comment then the header image disappears.

Topic Closed

This topic has been closed to new replies.

About this Topic