WordPress.org

Ready to get started?Download WordPress

Forums

Flickr auto embed sizing problem in 3.5 (3 posts)

  1. theonetruebix
    Member
    Posted 1 year ago #

    So I got kicked out of this thread and it got closed, but you should read it, because 3.5 is doing exactly what 3.4 was doing for me, until I applied the fix in that forum which worked under 3.4. So, read that thread for context, and then if someone can tell me why this is broken again in 3.5, and why the fix available in 3.4 appears not to be available to me in 3.5, that would be awesome.

    Thanks.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Twelve theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. theonetruebix
    Member
    Posted 1 year ago #

    Actually, it's because 3.5 removed the Media > Settings > Embed area. So now if I want my site to look right, I have to either make a child theme or edit the theme files directly, which is frowned upon since they'll just get wiped out in the next theme update, in order to add $content_width.

    Thanks, WordPress, for making my life more difficult instead of less?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags