WordPress.org

Ready to get started?Download WordPress

Forums

Flash uploader makes Firefox Crash after Vista Service Pack 2 Install (22 posts)

  1. ssc001
    Member
    Posted 4 years ago #

    The title says it all. I can't even access the flash uploader to change the setting for the browser upload interface. Firefox 3.0.10 keeps crashing on me.

    Using WP 2.7.1 and it all worked fine until I installed the latest Vista Service Pack 2.

    Help, please.

  2. psykoduck
    Member
    Posted 4 years ago #

    Exactly the same problem... can't found the solution...

  3. ssc001
    Member
    Posted 4 years ago #

    For what it's worth, accessing the flash uploader works fine in Windows Internet Explorer.

  4. Miraage
    Member
    Posted 4 years ago #

    I'd be interested in a solution to this.
    Same problem as above:
    I can't even access the flash uploader to change the setting for the browser upload interface. Firefox 3.0.10 keeps crashing on me.

    I don't think I've even upgraded anything that would cause it to stop working. Explorer is OK, jusr Firefox, it started yesterday.

  5. ssc001
    Member
    Posted 4 years ago #

    Mirage,

    I did a post that included using the flash uploader to set up this past Thursday morning and it worked fine. This morning I upgraded to Vista Service Pack 2 and Firefox crashes when I try to access the flash uploaded.

    Maybe something else is going on, I can't say, but the last time I know it worked for sure was before I installed the service pack.

  6. ssc001
    Member
    Posted 4 years ago #

    Folks,

    I was poking around some other posts about how Firefox is crashing when using the WP admin functions and a post by GimliGlider suggested to disable Google Gears (a Firefox add-on), which is accessed by going to Firefox Tools >>> Add-Ons.

    I just tried it and while the posters in that thread didn't mention any problems with the Flash Broswer, the problem is now gone on my end. Flash uploader works fine now. See if that fix works for you.

    Thanks!

  7. Miraage
    Member
    Posted 4 years ago #

    I tried disabling gears and still can't use flash uploader in Firefox. Does anyone know how to change to the non flash picture uploader?

  8. ssc001
    Member
    Posted 4 years ago #

    Mirage,

    Sorry it is still not working for you. So far, so good on my end.

    Good luck with it.

  9. jonniejoejonson
    Member
    Posted 4 years ago #

    have you tried turning off any firewalls or antivirus software.
    I have created flash uploaders in the past and found that they wouldn't always work if you had a firewall or antivirus software blocking it.

  10. Justin Tadlock
    Member
    Posted 4 years ago #

    Turning off the Google Gears add-on seems to work for me.

  11. Umbrovskis.com
    Member
    Posted 4 years ago #

    disabling Google gears worked for me too.

  12. WayneHuang
    Member
    Posted 4 years ago #

    Google gears off works for me as well. The question now is: does it matter that it's off?

  13. BrandiBoyd
    Member
    Posted 4 years ago #

    If simply disabling Gears doesn't work for you, you will need to uninstall it.
    When you go to Tools-->Add-ons in Firefox you will probably see the uninstall button is disabled/greyed out, thanks to a recent Microsoft update/security fix to the .Net framework.
    To actually uninstall it, you will need to:

    • re-enable Gears (if you disabled it) through the Firefox Add-Ons menu.
    • close firefox
    • go to my computer-->control panel-->programs and features. Scroll down to Google Gears. Click it, then click uninstall.
    • restart firefox

    Good luck.

  14. dhvrm
    Member
    Posted 4 years ago #

    Sure enough, Gears was the culprit on my end.

    The primary benefit of Gears is that WordPress admin is made a bit quicker and easier on your server by using Gears.

    Basically, Gears allows a Web server to offload some of the work running a Web site -- such as databases, processing of certain requests, etc. -- to your computer. This lessens the workload on the server and increases the response times you see.

    Disabling Gears disables the "Turbo" features of WordPress. You may see slower performance on the administrative end as a result.

  15. Axelsson
    Member
    Posted 4 years ago #

    Sweet! I just inactivated GoogleGears and now it works! Thank you ssc001!

  16. Mike Fowler
    Member
    Posted 4 years ago #

    Disabling Google Gears did it for me as well. A shame though, since Gears helps out quite a few sites these days... hopefully this gets resolved soon.

  17. jcerious
    Member
    Posted 4 years ago #

    Is anybody having the problem with the flash uploader (or html uploader for that matter), where after you upload an image and click INSERT INTO POST the upload window just turns white and nothing is inserted into the post - although the image did get uploaded to the server?

  18. Miraage
    Member
    Posted 4 years ago #

    Thanks everyone. BrandiBoyd's tip to uninstall Gears from the control panel did the trick, thank goodnesss !! It was impossible to work with.
    Thanks everyone for your help.

  19. dpease
    Member
    Posted 4 years ago #

    Thank you, disabling Google Gears did it for me as well.

  20. dhvrm
    Member
    Posted 4 years ago #

    This problem has been resolved in Firefox 3.0.11, which was released on June 12. Note that the problem was not with Gears or WordPress, but with Firefox.

    If you have Firefox set to check for automatic updates, it should have updated by now, you can re-install / re-enable Gears. Otherwise, download and install the update, then enable / reinstall Gears.

  21. skippix
    Member
    Posted 4 years ago #

    There is still something amiss. A few weeks ago, I had the same problem and was able to resolve it be removing Google Gears. Unfortunately, after upgrading to wp2.8, I'm having problems again with the uploader. Now it goes from "crunching" to prompting me to login. The files actually do upload, but they aren't showing in the media list.

    On the other hand, the uploader is working fine in IE. I hate IE, and I really hate the idea of having to go back and forth between the IE and FF just to upload photos.

    I really wish someone could solve this flash/FF thing...

  22. joestyer
    Member
    Posted 4 years ago #

    I just started with the problem today within firefox only. I fixed it in Firefox by going to Tools Add-ons and disabling Java Quick Starter 1.0. All is fine now.

Topic Closed

This topic has been closed to new replies.

About this Topic