WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Flash Image Upload Does Not Work (10 posts)

  1. karizma23
    Member
    Posted 5 years ago #

    Hello - Just installed NextGen Gallery today and am trying to use the Flash Upload option to upload images. I clicked on the "Enable Flash Upload" button, browsed for my images (3 total, from my desktop), selected the gallery name I wanted to add the images to, and then clicked the "Upload Images" button.

    After doing so, I've now received two different errors:

    1) The images appear to upload (I see a status bar with activity indicating upload) but then it says "0 images uploaded". I check my gallery directory via FTP and sure enough no pictures are there.

    OR (and this is new)...

    2) I get an error that says:

    Directory /home/mysite/public_html/wp-content/gallery/test contains no pictures

    Huh? Why does it care that there are no images there? I'm trying to upload them there!

    The current CHMOD settings for the gallery directory are 777. I changed this; I think by default they are set to 644, correct?

    I really need your help on this! Thank you so much!

  2. sinbad
    Member
    Posted 5 years ago #

    Hi
    I'm getting the same problem, are there any fix's for it.
    getting both those errors.
    Much appreciated

  3. dbTahoe
    Member
    Posted 5 years ago #

    Ditto. I'm still trying to get the upload working as well. My messages are -

    single image flash - "Directory d:/.../wp-content/gallery/boats contains no pictures"
    multi image flash and single no flash - "ERROR: IMG_0976.jpg : Error, the file could not moved to : d:/.../wp-content/gallery/boats/img_0976.jpg"
    zip upload - "Directory d:/inetpub/ahfactory/vb/wp-content/gallery/boats contains no pictures""Zip-File successfully unpacked"

    Persmission are correctly set to 777

    Version .96

    Thanks for any help!

  4. niksy
    Member
    Posted 5 years ago #

    Same problem here, any chance of fixing this?

  5. Anonymous
    Unregistered
    Posted 5 years ago #

    the 1st time i tried to upload pictures through this flash uploader i also got this failure. but then i disabled the flash uploader and used the regular uploader it worked perfectly.

    btw i just dont see the difference between the two as i thought only the flash one supports multiple uploads but it was not. the regular one also can do the same.

  6. Alex Rabe
    Member
    Posted 5 years ago #

    Not exact, the flash uplaod support progress status and selection of mutliple files at once.

  7. roniescobar
    Member
    Posted 5 years ago #

    How did you disable the flash uploader?
    Thanks in advance,
    Roni

  8. Anonymous
    Unregistered
    Posted 5 years ago #

    How did you disable the flash uploader?

    at the bottom of the page, next to the upload button. (on its left)

  9. LafayetteNuke
    Member
    Posted 5 years ago #

    Because of an issue with SSL and flash uploads, I want to disable Flash upload site wide in a WordPress Mu install. I'm disabling the uploader elsewhere using the no-flash-upload plugin but this doesn't play well with NextGEN.

    What's the best way to disable the Flash uploader site wide?

  10. gabi83tm
    Member
    Posted 5 years ago #

    I am 99% sure it's because of Flash 10 vs Flash 9.

Topic Closed

This topic has been closed to new replies.

About this Topic