WordPress.org

Ready to get started?Download WordPress

Forums

Flash header works in FF but not IE (6 posts)

  1. knightcrawler2
    Member
    Posted 7 years ago #

    Flash header works in FF but not IE.

    It worked fine on an older 2.02 site but the newer 2.04 site does not work.

    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
    codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,24,0" width="900" height="105" align="right">
    <param name="movie" value="header.swf" />
    <param name="quality" value="high" />
    <param name="wmode" value="transparent">
    <embed src="http://domain.com/header.swf" quality="high"
    pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="900" height="105" align="right" wmode="transparent"></embed>
    </object>

  2. jackosh
    Member
    Posted 7 years ago #

    go back to 2.02?

    thats my best suggestion.. ie sucks the big one

  3. knightcrawler2
    Member
    Posted 7 years ago #

    That's not really an option.

  4. jackosh
    Member
    Posted 7 years ago #

    haha, i figured.. what kind of styles are applied to the flash element, or the elements that the flash is in?

  5. red-star
    Member
    Posted 7 years ago #

    Try another doctype. Sometimes that wil help.

    I dont know what doctype you use now, but try this one

    '<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">'

  6. knightcrawler2
    Member
    Posted 7 years ago #

    Tried messing around with the DOC type but it didn't fix the problem.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags