WordPress.org

Ready to get started?Download WordPress

Forums

Flash (7 posts)

  1. hamski
    Member
    Posted 1 year ago #

    Right then, like I have read here
    1- installed Kimili and activated it
    2- on the page I want i click on insert and choose the Media Library option option, choose Intro.swf and save all changes and the click on the insert into post button.
    All I get is the word Intro in the page as a hyperlink which leads to my swf file as a new page on its own. this page is not indexed and nowhere to be seen in the backend. I want the swf in the body of my index/default page.
    where am I going wrong?

  2. D M
    Member
    Posted 1 year ago #

  3. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    And, there is an FAQ page at dev.'s site.

  4. hamski
    Member
    Posted 1 year ago #

    right first of all thanks for bothering at all, but I only have a tag generator on the visual mode and not on HTML mod, when I use the tag generator after adjustments and configurathions don when I press generat I get the small "get Flash player" gif not my swf.

    when I use the alternate coding in the HTML mode I get a white table on the page with the hover attributes of swf but nothing else happens

  5. D M
    Member
    Posted 1 year ago #

    "I only have a tag generator on the visual mode and not on HTML mod"

    You should have:
    "When you use the Rich Text Editor in either Visual or HTML modes, you should see a button on the right end of the toolbar with a Flash player logo in the visual mode or a button that reads "Kimili Flash Embed" in HTML mode"
    (...from: http://wordpress.org/extend/plugins/kimili-flash-embed/other_notes/)

    You aren't getting the shortcode, but you should be able to.
    You may have to reinstall the plugin, and if that does not work, contact the designer of the plugin.

  6. D M
    Member
    Posted 1 year ago #

    I am not as familiar with this plugin as I am with others. Sorry.

  7. hamski
    Member
    Posted 1 year ago #

    thanks anyway dave, im about to de instal and reinstal. will see what happens.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.