WordPress.org

Ready to get started?Download WordPress

Forums

Flare
Flare which is 3.6 compatible (1 post)

  1. vishnusankaran
    Member
    Posted 11 months ago #

    Hi, I would like to know when are you planning to come out with 3.6 compatible flare plugin.

    Thanks a lot.

    http://wordpress.org/plugins/flare/

Reply

You must log in to post.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 11 months ago by vishnusankaran
  • This topic is not resolved
  • WordPress version: 3.6

Tags

No tags yet.