WordPress.org

Ready to get started?Download WordPress

Forums

Flare
Flare not appearing in Pages (21 posts)

  1. luis3etancourt
    Member
    Posted 2 years ago #

    I really like this plugin but sharing buttons appear in posts but not in pages.
    Am I doing anything wrong?

    http://wordpress.org/extend/plugins/flare/

  2. nielsfogt
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hi Luis...sorry you are experiencing problems...can you link me to the site you are having probs on?

  3. luis3etancourt
    Member
    Posted 2 years ago #

    Sure Niels! THanks for your reply!

    My site is http://seoen3.com/.

    Flare sharing bar is showing in posts like
    http://seoen3.com/infografias/manejo-reputacion-google.html
    But not in pages like
    http://seoen3.com/preguntas-frecuentes/como-contratar-un-servicio-de-seo/

    What am I doing wrong?

    Thanks in advance for your help.

    Un abrazo,

    @Luis3etancourt

    BTW: I really like Flare! ;)

  4. nielsfogt
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hi Luis, so glad to hear you like the plugin :)

    Re: the pages thing - this is our fault....I think we mucked it up in our last release...we are going to roll a fix out in the next release (which should be pretty soon)...as a side note we are doing a fairly big update...we are adding in a follow widget, so you can add a follow bar to match your share one (like the one in your sidebar now).

  5. nielsfogt
    Member
    Plugin Contributor

    Posted 2 years ago #

    oh... and also the branding is going to change a bit, so don't be surprised if the design of the admin looks a little different

  6. luis3etancourt
    Member
    Posted 2 years ago #

    Wow, that's great!
    I'll be waiting for that update! :)
    Un abrazo ;)

  7. nielsfogt
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hey Luis...update is live :)

  8. luisbetancourt
    Member
    Posted 2 years ago #

    Thank you Niels! It's working in pages now!! :)
    Just one small comment...
    As you can see in my page:
    http://seoen3.com/preguntas-frecuentes/como-contratar-un-servicio-de-seo/
    The counter on each button doesn't look good with the gray background... How can I fix it?
    Un abrazo ;)

  9. nielsfogt
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hi Luis....I think we need to come up with a design solution for that one...I think we will also soon add the ability to turn those numbers on or off. For the time being, perhaps just hide them via css?

    .flare-horizontal .flare-button-count { display:none; }

  10. luisbetancourt
    Member
    Posted 2 years ago #

    Worked!
    Thanks for your help!
    Un abrazo ;)

  11. james dreesen
    Member
    Posted 2 years ago #

    I just launched a new site. I can get flare to work on the homepage but not on the post pages... My developers said to ask in here. He said some of the code is appearing on the post pages.

    Any help would get great....

    http://www.getnewpatientsinc.com/seo-vs-ppc-vs-social-media/

  12. nielsfogt
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hi James...it may be a conflict with some of your other plugins...have you tried deactivating all your other plugins except flare? I would try that then reactivate them one at a time to see if it is one of them...possibly even that pop up domination script you have as well....if it isnt one of them let me know and we can go from there.

  13. james dreesen
    Member
    Posted 2 years ago #

    That didn't work...

    I'm running the thesis theme. Any suggestions why it won't work on the posts?

  14. nielsfogt
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hey James..when you are on the "share" page for Flare in your admin, if you scroll to the bottom, you will see something that says "Choose what you want your share bar to appear on", is "posts" checked?

  15. TeKnowMonkey
    Member
    Posted 1 year ago #

    Hello nielsfogt. I tried the Flare Share as well as Follow. They seem to appear on my Safari Browser on iPad but not on Chrome. My website is teknowmonkey.com. Please help :(

  16. meemagnum
    Member
    Posted 1 year ago #

    I like the way flare looks a LOT.

    However, I'm having the following problems:

    1) It's not appearing on my main page... Only shows up if you look at a particular post

    2) When I tried to have it float to the left it overlayed some of my screen. Is there any way to create an offset so it will float more to the left than it currently does?

    My website is http://www.thechinesequest.com - I currently am only displaying flare on the bottom/left... not having it float too.

    Thanks in advance for your help!!

  17. emotionaltrash
    Member
    Posted 1 year ago #

    that's happening to me too.

    not showing on foruns, topics, pages, only on posts.

    and float to right is floating on left. a little bit more right than float on left, but on left side of the screen.

  18. mmmartino
    Member
    Posted 1 year ago #

    On my site it only shows up on one page (the About page) but not on any of my posts. I will try to go through and deactivate the other plug-ins to see if that works. I hope it does as I love the look of Flare!

  19. mmmartino
    Member
    Posted 1 year ago #

    I deactivated plugins and the Flare bar showed up on an additional page, but it still doesn't show up on my posts past or present. I have both boxes checked to have it display on Pages and Posts.

    So it's here:
    http://iwaswavingnotdrowning.com/5things/

    But not here, on the main blog page where all the posts are:
    http://iwaswavingnotdrowning.com/

  20. ks.bharath86
    Member
    Posted 1 year ago #

    I have installed flare plugin on my wordpress blog. I also ticked both the boxes so that the flare should appear at the bottom of the posts and as a floating bar on the left side of the post or pages. But after saving the flare bar is only visible at the bottom of the post but it is not visible as a floating bar on the left side of the page or post.

    My website URL is itsbharath.com

    Another issue is there are social icons on the bottom of the posts, but if any one try to place a cursor on any of the icon for sharing there is no option for sharing at all.. can any one help me with this regard.

  21. KentyMac
    Member
    Posted 1 year ago #

    Same problem. Top & bottom work, but sidebar does not.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags