WordPress.org

Ready to get started?Download WordPress

Forums

Polylang
[resolved] Flags switching position before the page fully loads (5 posts)

  1. JetlagStudio
    Member
    Posted 1 year ago #

    Hello, and thank you for the great plugin.

    One question: My flags seem to be changing position before the page fully loads. (It is visible only in internet explorer, safari, firefox, not chrome). I have created a custom widget area in my theme in order for them to appear in the header and I edited the style via css:

    .lang-item {
    display: inline;
    float:left;
    width:40px;
    margin: 0px;
    padding: 0px;
    position: relative;
    top: 16px; left: 223px;
    z-index: 10;

    My website in opensolution.gr

    Could you suggest any solutions?

    http://wordpress.org/extend/plugins/polylang/

  2. Chouby
    Member
    Plugin Author

    Posted 1 year ago #

  3. JetlagStudio
    Member
    Posted 1 year ago #

    thank you

  4. JetlagStudio
    Member
    Posted 1 year ago #


  5. JetlagStudio
    Member
    Posted 1 year ago #

    Hello again, sorry for the multiple reply & the newbie questions. I validated and fixed my code and the problem does not seem to be fixed. is it possible that the php file loads before the css file and that is why i am facing this problem? thank you very much for the fast replies and support.

    Alice,
    http://www.opensolution.gr

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic