WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Post List
[fix] Multiselect Plugin should be upgraded (conflict with jQuery 1.8) (1 post)

  1. asakka
    Member
    Posted 1 year ago #

    Multiselect plugin should be upgraded from version 1.12 to 1.13 as it has a compatibility bug with jQuery 1.8.x (used in WordPress 3.5.1),, and they fix this issue in version 1.13.
    The bug makes all select boxes open, but never close, and throws this Javascript error:
    v.easing[this.easing] is not a function
    ....
    ....
    I hope that helps.

    http://wordpress.org/extend/plugins/advanced-post-list/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic