WordPress.org

Ready to get started?Download WordPress

Forums

Fix for filesize uploads on lunarpages.com (1 post)

  1. Gil
    Member
    Posted 2 years ago #

    Added to .htaccess
    suPHP_ConfigPath /home/{your username here}/public_html

    Added to PHP.INI
    post_max_size = 20M <<<--- must be larger than next one
    upload_max_filesize = 19M
    memory_limit = 128M
    max_execution_time = 200
    max_input_time = 200
    max_file_uploads = 20

    And if a multi-size, also bump the Max upload file size in network settings.

    These fixed my setup on http://www.lunarpages.com.

Topic Closed

This topic has been closed to new replies.

About this Topic