WordPress.org

Ready to get started?Download WordPress

Forums

Fix for "enable referrer headers" (7 posts)

  1. scannon
    Member
    Posted 10 years ago #

    I figured out what was causing the "enable referrer headers" problem on my computer.
    I have Norton Internet Security (NIS) installed on my PC. (I'm assuming all other similar sofware will have similar options and should, in theory, work for them too.) I have Privacy Control enabled. All I had to do was uncheck a box and the problem was fixed. I'll list the exact steps I used.
    Open NIS -> Click "Privacy Control" -> Click "Configure" -> Click "Custom Level" -> UNCHECK "Enable Browser Privacy"
    That solved the problem for me. Hopefully this will help others who are having the same problem!

  2. missbelinda
    Member
    Posted 10 years ago #

    Ahhh yep that does it and thank you for giving instructions. I did not know the first place to start looking even with the knowledge that it was norton doing it somehow. It also fixed my viewing of a couple of websites that were driving me crazy.

  3. Anonymous
    Unregistered
    Posted 10 years ago #

    thank you...that did the trick. i hope others find this message with as much ease as i did...thanks again.

  4. Moggy
    Member
    Posted 9 years ago #

    OMG thank you so much!

  5. richardlee
    Member
    Posted 9 years ago #

    Hi guys,

    Norton's Internet Security Browser Privacy Feature is a good thing, and is best left on as intended. Nortons is just making sure your browser doesn't randomly pass information onto sites about your browsing habits.

    Instead of turning this feature completly off, add your site to the Web Contents Options under: Privacy Control > Advanced. And then change the "Information about visited sites" to 'Permit' for your site. Bob's your uncle, problem solved.

  6. vkaryl
    Member
    Posted 9 years ago #

    Alternatively, get a decent free AV solution: AVG....

  7. czimmerman33
    Member
    Posted 9 years ago #

    I tried adding my site to the Web Content Options and allowing "permit" for "Information about visited sites" and it didn't allow referrers.

    However, I tried the "uncheck" enable browser privacy and it worked fine. Since I was only changing a user's level. I made the change and turned the browser privacy back on.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.