WordPress.org

Ready to get started?Download WordPress

Forums

Expound
Fix Buddypress alignments (7 posts)

  1. laresbernardo
    Member
    Posted 6 months ago #

    Hello guys.

    I've installed theexpound theme and I'm really happy with the results! Very clean theme..
    But, as a Buddypress user, I've notices there are lots of problems with aligning buddypress activities (http://laresdj.com/7/actividad/ ), users profiles, etc.. if you could give a hand and tell me where and how to define those margins and limits it would be great!

    Thanks again!

  2. Konstantin Kovshenin
    Member
    Theme Author

    Posted 6 months ago #

    Can you explain what exactly is wrong with the alignments? It looks pretty okay to me. Perhaps you can provide a screeshot and annotate the areas with issue.

    Thanks!

  3. laresbernardo
    Member
    Posted 6 months ago #

    Thanks for your support!!
    Let me send you some screenshots for you to see the alignments errors!

    Photo 1: Check out the extreme right and left (http://laresdj.com/7/movimiento )
    Photo 2: Profiles are also having the same problem... (http://laresdj.com/7/miembros/laresdj/ )

    Thanks for your help!

    http://laresdj.com/Photo%201.png
    http://laresdj.com/Photo%202.png

  4. @mercime
    Volunteer Moderator
    Posted 4 months ago #

    @laresbernardo looks like you only need to add the following to your theme's stylesheet:

    div.item-list-tabs {
    	margin: 25px 0 20px 0 !important;
    }
  5. laresbernardo
    Member
    Posted 4 months ago #

    Thanks @mercime that kinda did it!!
    I still have some lines out of place.. do they follow another css?
    Thanks again! ;)

  6. @mercime
    Volunteer Moderator
    Posted 4 months ago #

    @laresbernardo you could add the following to your stylesheet as well:

    #activity-stream,
    div.item-list-tabs ul {
    	margin-left: 0;
    }

    and depending on your taste, you adjust the profile/group navigation code I posted above to

    div.item-list-tabs {
    	margin: 10px 0 !important;
    }

    As to the alignment of the item-header-content with the avatar in the member header, the pop-up script on avatar hover pushes it down. Deactivate that plugin and check if issue is resolved.

  7. laresbernardo
    Member
    Posted 4 months ago #

    Wow, you just did my day!!!!
    It kinda worked! But in this one, for example, the buttons are not aligned as they should!
    http://laresdj.com/7/miembros/
    Any other suggestion? I really really appreciate your help @mercime So nice of you! :)

Reply

You must log in to post.

About this Theme

About this Topic

Tags