WordPress.org

Ready to get started?Download WordPress

Forums

IvyCat AJAX Testimonials
[resolved] First testimonial has a returned line (5 posts)

  1. Chris Hatton
    Member
    Posted 1 year ago #

    Not a problem exactly - just style. The first testimonial on page load has a blank new line after it, and is then followed by the testimonial author. Thereafter it is fine for each testimonial until the page is reloaded again.

    The first testimonial on load is not always the same, yet carries the blank line problem.

    Thanks.

    http://wordpress.org/extend/plugins/ivycat-ajax-testimonials/

  2. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 1 year ago #

    Thanks for reporting this ckhatton; I've seen this too periodically and we'll look into it.

  3. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 1 year ago #

    ckhatton,

    We've found the cause of this issue and will be releasing an update (v. 1.3.4) to address it, along with a few other issues.

    I'll update you when it's released. :)

    Eric

  4. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 1 year ago #

    Howdy ckhatton,

    Just released version 1.3.4, which takes care of the extra paragraph tag in the widget. Please upgrade and verify that it's working for you.

    Cheers,
    Eric

  5. Chris Hatton
    Member
    Posted 1 year ago #

    Great to hear Eric! I've upgraded and it's working fine.
    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic