WordPress.org

Ready to get started?Download WordPress

Forums

First Step no problem ,need help for step two (5 posts)

  1. myal16593
    Member
    Posted 1 year ago #

    I had no problem inserting the code snippet in the wp-config.php file. However I could not locate the .htaccess file to complete step 2
    which is to insert this snippet:

    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    
    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]
    
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
    RewriteRule . index.php [L]

    Thanks for the help !

  2. If you don't have an .htaccess, make one.

    Do you know how to view hidden files on your server?

  3. myal16593
    Member
    Posted 1 year ago #

    just checking after a 18 hour shift at the day job and back in again Saturday...I suppose first I need to see if I can locate hidden files. I will not have a chance until Sunday to do anything with a clear head. I know enough to be dangerous in this sort of thing. I will need to explore the FTP options on my hosting account. Where would a .htaccess file go ?

  4. myal16593
    Member
    Posted 1 year ago #

    I have a .htaccess file and inserted the code. Everything looks good and I created a second site (sub-directory) I used a bear bones theme and wanted to change the theme, but now when I attempt to go to site/wp-admin/ I get:
    This webpage has a redirect loop
    It has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.

    I did not do anything further at this point.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.