WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
First slide not moving (5 posts)

  1. irrelevant-software
    Member
    Posted 5 months ago #

    Hey,

    I have a problem with the plugin slideshow-jquery and need some fresh eyes.

    One image overlaps the whole slideshow. It's positioned a few pixels offset, so you can actually see the slideshow working behind it. After some time, it fades away and the slideshow starts working.

    How to reproduce:

    I am using the plugin version Version 2.2.19. Can you please give me a hint which part of my CSS/HTML fucks the slideshow up?

    PS: Thank you very much for your help!

    http://wordpress.org/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 5 months ago #

    Hi,

    Thanks for providing such detailed information.

    This issue seems to be created by the slideshow plugin, rather than your CSS/HTML. I'll let you know when I've found the cause of the problem.

    Best regards,
    Stefan

  3. irrelevant-software
    Member
    Posted 5 months ago #

    Thank you Stefan for this blazing fast response. I appreciate your work highly.

    If you need more information or debugging help, just leave a message.

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 5 months ago #

    I have been able to fix the problem. I'll try to update the slideshow on WordPress as soon as possible after the weekend. However, if you'd like to have the fixed version sooner, you can find it here.

  5. irrelevant-software
    Member
    Posted 5 months ago #

    Oh, thank you so much!
    That's amazing. I have tried it and it works without any problems!

    I am stunned.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.