WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
First slide not appearing (5 posts)

  1. sirlukeward
    Member
    Posted 1 year ago #

    Hi there,

    I'm having a problem where the first slide of my slideshow doesn't appear after two refreshes. The slideshows are within lightbox popups on my page (http://lukeward.com/blog/work-test-2/). If you click on any of the thumbnails, you'll see what I'm talking about. I've reordered the slides to see if it's always the first slide, and each time the first slide disappears.

    I've placed one of the slideshows outside of lightbox div tags at the bottom of the page. That seems to be working fine.

    Any help that can be provided is greatly appreciated.

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Thanks for reporting this behaviour!

    The first image probably isn't shown because the slideshow start out as completely invisible. The image than calculates wrongly and therefore remains invisible. I'll try to fix this in the release of version 2.2.13.

    Best regards,
    Stefan

  3. sirlukeward
    Member
    Posted 1 year ago #

    Hello,

    Thank you for your response. Is there something I could do in my site to account for this in the meantime? Or is the lightbox functionality that is causing the issue?

    Also, other than this minor issue, I wanted to let you know that I am extremely happy and impressed with your plugin it. it is fast, easy to use, and very intuitive. So thank you for that.

    Luke

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Luke,

    I believe the slideshow has been tested on a website that hid the elements a slideshow was placed on by setting the element to be 0 pixels wide. This effectively hides the element. I'm not sure whether or not it will work for your website, but it might be worth trying if you really need a quick solution.

    Thank you for your great compliment, I'm happy you like the plugin!

    Best regards,
    Stefan

  5. sirlukeward
    Member
    Posted 1 year ago #

    HI Stefan,

    I wasn't able to get the slideshow to work in a lightbox, but I've come up with an alternative solution.

    Thanks again!

    Luke

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.