WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] First site going well...till I tried to add a blog page (6 posts)

  1. Phaley
    Member
    Posted 3 years ago #

    I built my first WordPress site and I must say I love this program. I am using the "Modularity Lite 1.3" theme and am just about ready to turn it on. I am running WordPress as a traditional website with static pages. However, I wanted to create a blog page within the site. I created the page and adjusted the settings to point to the new blog page (settings...reading...post page). I am able to post to the page and it seems to work perfectly.

    However, There seems to be a formatting issue. There is a huge space between the header and the posts. Another way to say it is "Both the posts and side bar are shifted 5 inches down the page."

    Can someone help me. I am new and have no idea where to go.

    Thanks

  2. kmessinger
    Volunteer Moderator
    Posted 3 years ago #

    Please post a URL.

  3. Phaley
    Member
    Posted 3 years ago #

    its wwww.hanlonengineering.com

    note its still not finalized and the "wwww" (4) is correct as its temporary.

    The blog page is "whats new"

    Thanks for your help.

  4. kmessinger
    Volunteer Moderator
    Posted 3 years ago #

    That big space is for a "slide show".

  5. Phaley
    Member
    Posted 3 years ago #

    Ahh that makes sense. Is there a way I can remove it from this page? Why doesn't it show up on any of the other pages, other than the title page?

  6. Phaley
    Member
    Posted 3 years ago #

    Got it...Just disabled the slide show since I am not currently using it. Kmessinger, thanks for helping me identify the problem.

Topic Closed

This topic has been closed to new replies.

About this Topic