WordPress.org

Ready to get started?Download WordPress

Forums

first login problems (4 posts)

  1. CaptMediocre
    Member
    Posted 9 years ago #

    hey guys (& gals?)
    noob question:
    i installed wp 1.5, everything went fine until i had to log in via /wp-login.php. I just timed out everytime i entered my login infos (admin+said password). It didn't somehow loop back to the login page, like described in the posts about "the bug". I did everything it says on Login_trouble in the codex (reseting password, clearing cache and cookies etc) but nothing did the trick.

    the error message i get in firefox: "The operation timed out when attemping to contact fs1.unet.unvie.ac.at"
    it doesn't work in IE either (i'd been surprised... *g*)

    i read through the documentation of my server (we get 200 mb for free on my university) it says i have to put php files in the "php"-subdirectory of my public_html. Also, it says i can't alter permissions for files (chmod). maybe that's the cause, but I'm not sure.

    I hope you can help me

    greetz from austria!

  2. carthik
    Member
    Posted 9 years ago #

    fs1.unet.unvie.ac.at is not a valid domain name, or so says the firefox. Take this problem to the webmaster/network admin and he/she should be able to fix it sooner than any of us can open a bottle :)

  3. CaptMediocre
    Member
    Posted 9 years ago #

    ok i did that and that's what i got back: (i'm trying to translate from german :)
    "The problemis, that there is a false reference to a css-file in this script (i think he refers to wp-login.php?), and therefor the server waits forever to load this style sheet.

    bloginfo('wpurl'); delivers a false output (because of our setup the script is physicaly on fs1.unet.univie.ac.at, the webserver runs on http://www.unet.univie.ac.at)

    If you correct this script, it should run flawlessly."

    ooookay, i don't understand a single word. i tried to substitute all the relative adresses in wp-login.php with absolute ones to get rid of the fs1.unet.unvie.ac.at, but this produced even more errors.

    i don't know PHP btw, so if anyone could help me, i'd be more than grateful

    --lorenz

  4. CaptMediocre
    Member
    Posted 9 years ago #

    ok figured it out on my own
    you have to change the url in the wp_options in the phpmyadmin screen.
    well ok, thanks a bunch anyway

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags